Mod Tools v2.1

by Skydaz
www.Skydaz.com



Mod Tools Mods List


This list is currently getting updated.. this list includes all the mods compatible with the one click install using Mod Tools v2.1
Plese note: when installing these mods you will need to install any other requiered mods before installing the mod you want.

Example:
To install Portal Gun Mod you need to first install:
ModLoader > then > AudioMod > then > Portal Gun Mod

If you dont install the requiered mods you will couse a black screen in your minecraft and you will have to force an update.(or restore a backup) So backup before every mod install, just in case.

Please read all the info for every mod you are installing for any other requiered mods and or crafting instructions.
Some of the compatible mods are: (note: the list is getting updated)

List is getting updated...

Mod
1.7.3_PortalGun_v4
Aether 1.7.3 v1.01
ArmorStand
Arrows Mod
AudioMod
BetterBlocks 3.7 (Minecraft 1.7.3)
Biosphere
Block Distortion
BTWMod2-82
buildcraft-client-A-core-1.7.3.4
buildcraft-client-B-builders-1.7.3.4
buildcraft-client-B-factory-1.7.3.4
buildcraft-client-B-transport-1.7.3.4
ChromeMod
ClaySoldierModV2
CrystalCraft v1.3 (1.7)
Cloak_173
Combat++
Dark And Light Ores
Death Chest.zip
DrZhark_s Mo_Creatures Mod v2.12.2
Ebon Mod [0.4]
ExmModBeta
Equivelant Exchange Mod
FiniteLiquidv4
Floodgate
Griefer Creepers.zip
GuiAPI0.10.4-1.7
InvTweaks-1.22-1.7.3
ItemSpriteAPIv1.2
Lightsensor
minecraftforge-client-1.0.3
minecraftforge-client-1.0.4
ModLoader
ModLoaderMp 1.7.3 Unofficial Server
ModLoaderMp 1.7.3 Unofficial
mod_zipline.1.7.3.1
More Stackables
Mo_ Zombies 0.8
Optimine_1.7.3
PaintballModClient
PeacefulPack
Planes 1.7.3 v15
PropertyReader v2.0
Recipe Book
RedPowerLogic-1.6.0
Shelf
ShockAhPI r5
ShockAhPI r6
Sign Tags
SinglePlayerCommands-MC1.7.3v2.10
Spawner GUI
Time Mod and Change Sky Gui 1.7.3 v1.02
TooManyItems2011_07_01
Transmitter
TurboModelThingy 1.7.2 Unofficial
Turret
Vehicles 1.7.3 v4
VerticalRedstone
wurstkniftes Bookmod 1.7
WW2Guns 1.7.3 v2
X-Armor and Toolsv2.5
You are the Creeper 1.7.3
ZanMinimap0.10.5-1.7.3
zombe_s_modpack-v4.32_MC.beta.1.7.3