Moon Mod Installer for Minecraft 1.3.2

This mod adds, as you most likely would guess, the possibility for the player to build a spaceship and fly to the moon! Right now, I will admit, the moon is a very barren place. There are no new mobs. There is only one new ore, and it is hard to reach and has no use. There are no caves under the surface.

Building on the moon is very different than on Minecraftia. Any building materials that are not strong enough to stand up to the dangers of a vacuum are simply unusable, and liquids are frozen solid instantaneously. Sadly, the same physics apply to the human body, leading to a bit of exploding unless you are wearing a space-suit!

For now, the mod is mainly a way to test your building skills and to get the hang of the moon-physics system for when I add more to the mod later.

This mod is made by majikguy, all credit to modder. Please visit the original mod thread here for all info.

Installer Instructions:

Before installing any mods to minecraft make sure to close minecraft.

Download one of the installers below (no difference they are same, just packed differently) Once downloaded, double click the installer and click “Install Mod”. When the installer is done it will display a message that the mod is installed. Then just close installer and start your minecraft. The mod has been Installed, you don’t have to do anything else.

If you are using windows 7 and get a message after using the installer that says “This program might not have installed correctly” this is nothing you can disable this message by using this file here.

If you get an error when using the exe version of the installer download the zip version below, extract the folder from the downloaded zip to desktop and run the installer from the extracted folder. Don’t remove it from the folder. You can also try running the installer as administrator if you are on windows 7.

Please Support the mod by downloading from the original mod thread here. And also read the Skydaz conditions.

Mod Version being installed: v1.0.3.1 for Minecraft 1.3.2

Mod Prerequisite: FML (Forge ModLoader)

This mod should be installed on clean minecraft with no other mods, this mod uses a specific version of Forge (4.1.1 251) It will overwrite any forge if one is installed, this can cause crashes. This mod will work with other Forge mods but they need to be installed after this mod not before! The mod works with TMI.

This mod uses FML (Forge Mod Loader) Prerequisite is only installed if not present. If you have ModLoader only mods installed then this will not be compatible. If you are not sure then install this mod on clean minecraft and don’t forget to clear mods folder. Any other install is not guaranteed. 

DOWNLOADS

Download Mod from Mod Thread

Download Here .zip (MD5: 29068ED0A32C54595EB3903109920FF3)

Download Here .exe (MD5: 334EA159AD1B21F22214DC22163AD60F)

PLEASE CREATE A BACKUP BEFORE INSTALLING ANY MODS – START WITH CLEAN MINECRAFT AND YOU WONT HAVE ANY ISSUES!!!  I AM NOT RESPONSIBLE FOR MESSED UP MINECRAFT. YOU HAVE BEEN WARNED.