Blood Magic Mod Installer for Minecraft 1.6.4

Blood Magic is an arcane art that is practiced by mages who attempt to gather a vast amount of power through utilizing a forbidden material: blood. Even though it does grant a huge amount of power, every single action that is performed with this volatile magic can prove deadly.

This mod is made by WayofTime, all credits to modder. Visit the original mod thread here for all info on this mod.

Installer Instructions:

The 1.6+ installers use the new minecraft launcher. If you have not used the new launcher yet, make sure to run the installer at least once. Log into minecraft and load the latest version/release. Then run installer and install the mod.

If you already have a modded profile/version, you can have the installer install it to that version. If you leave it set to “(Default)” then the installer will keep the default structure for installs and will only create a modded profile if one is not present. See “Default Mod Profile” below for the version of minecraft where this mod will install.

The installers will install all mods that use the same profile into the same mods folder/jar.
The installer only needs one default version of minecraft in the versions folder to install a mod.
If Forge/ModLoader is not present then installer by default will add a version of Forge/ModLoader this mod is compatible with.

Mod Version: v0.5.1 for Minecraft 1.6.4

Mod Prerequisite: Forge

Mod Uninstall Option: Yes

Default Mod Profile: Forge

This mod uses Forge. This mod will not work with any ModLoader profile. The default setting will install mod and if not present, Forge to Forge profile. If you want the mod installed to another profile select the version using the installer and then install.

If you are updating from minecraft 1.6.2 make sure to run 1.6.4 version of minecraft at least once before trying to install this mod.

Also if you had previous version (<1.6.2) mods, make sure to clear your mods and config folders before installing this mod! If you have already done so, ignore this..If not then using the installer you can click on options then click ‘clear mods’ and ‘clear config’ folders. Then install the mod!

If you choose to downgrade from 1.6.4 back to 1.6.2 you will need to download a Forge Installer for 1.6.2 and install forge before using the 1.6.2 installers again.

DOWNLOADS

Download Mod from Original Thread

Download Here .zip (MD5: 181413df49e2cf4d5f799d56a8ff0e5b) [drct]

Download Here .exe (MD5: 5e280a7ee9574f54d57e7b9900b9afa3) [drct]

PLEASE CREATE A BACKUP BEFORE INSTALLING ANY MODS – START WITH CLEAN MINECRAFT AND YOU WONT HAVE ANY ISSUES!!!  I AM NOT RESPONSIBLE FOR MESSED UP MINECRAFT. YOU HAVE BEEN WARNED.